Skip to content

현재 본 블로그는 우분투 18.04 내에서 Apache2 7.2대 버전, MariaDB 10.1대 버전, PHP 6.9대 버전에서 돌아가고 있다. 그런데 WordPress 버전이 5.x대로 변경되면서 못 보던 아래와 같은 경고 메시지를 대시보드 돌아다니다가 발견하게 되었다.

PHP 모듈은 서버에서 사이트를 실행시키는 대부분의 작업을 수행합니다. 이에 대한 모든 변경은 서버 관리자가 수행해야합니다.

워드프레스 호스팅 팀은 팀 핸드북 (새탭에서 열기)에서 추천 또는 필수 모듈의 목록을 관리하고 있습니다.

– 경고 : 선택모듈 imagick가 설치되어 있지 않거나 사용할 수 없습니다.

저 경고를 없애는 방법은 우분투에서 아래 명령어로 필요 모듈을 설치해주면 된다.

sudo apt install php-imagick